Synology ha publicado un parche de seguridad muy importante

Hace un tiempo publiqué un podcast sobre “Actualización vs Seguridad”. En este podcast trataba el tema de la obligatoriedad de tener siempre el sistema operativo actualizado a la última versión y de instalar siempre el parche de seguridad que publique el fabricante porque van surgiendo fallos de seguridad y la marca los va cerrando en estas actualizaciones.

Por si no lo sabías, Synology no anuncia públicamente las vulnerabilidades de seguridad hasta que tiene disponible la actualización correspondiente para corregir dicho problema, ni tampoco publica los detalles exactos de dichas vulnerabilidades para no dar facilidades a los posibles atacantes. Cuando dispone de la revisión correspondiente procede a anunciar las vulnerabilidades en el sitio web oficial de Synology.

Este es el caso que os expongo ahora ya que Synology ha publicado un parche de seguridad muy importante que podría comprometer la seguridad de tu NAS, por lo que si no has actualizado ya tu equipo, te aconsejo que lo hagas inmediatamente.

Aquí tienes las notas de dicha actualización. Como podrás comprobar en este caso cierra una vulnerabilidad para solucionar un problema de seguridad causado por un desbordamiento de búfer.

parche de seguridad

Para actualizar y aplicar este parche de seguridad ve a : DSM > Control Panel > Update & Restore > DSM Update and install DSM 5.2-5644

Si no te aparece la actualización puedes descargarlo desde el Centro de Descargas de Synology pinchando aquí.

Related Post